avatar

'Pokémon GO' - Requisitos mínimos y dispositivos compatibles revelados, ¿es tu smartphone apto?
2 11
IOS Y ANDROID

'Pokémon GO' - Requisitos mínimos y dispositivos compatibles revelados, ¿es tu smartphone apto?

Ya conocemos cuáles son los mínimos de hardware que necesita tu smartphone para que 'Pokémon GO' funcione como es debido.

Por Sergio Carlos González Sanz
IPH IPD AND 3DS
Categoría: Noticias
8 de Julio 2016 | 01:27

Mientras que en los Estados Unidos, Nueva Zelanda y Australia ya pueden disfrutar de 'Pokémon GO' sin ningún problema accediendo tanto a la App Store de iOS como la Play Store de Google, nosotros tenemos que optar por descargarnos la APK desde un APK Mirror para no tener que estar esperando a que desde Europa y demás partes del planeta salte la liebre. Pero es cuestión de tiempo que todos empecemos a disfrutar del que puede convertirse en uno de los mayores pelotazos que se recuerden en un videojuego para smartphones si The Pokémon Company no se equivoca en la forma de plantear tanto el lanzamiento como la política de precios de los micropagos, que por el momento no son precisamente baratos.

Cuidado, androides

Es necesario incentivar al jugador a que pague para seguir jugando y que la jugabilidad en sí sea variada, pues si no el futuro va a ser igual de negro que el de 'Miitomo'. Ahora bien, ¿es tu Smartphone compatible con el juego o estás cruzando los dedos porque llegue algo que no vas a poder si quiera ejecutar? Ya conocemos los requisitos de hardware mínimos en tanto iOS como Android, así que vamos a echarle un vistazo, pues hay detalles que merece la pena conocer especialmente si usáis Android, pues toda versión por debajo de 4.4 KitKat se puede ir olvidando...

Pokemon go

Android

Versión mínima del sistema operativo partiendo de Android 4.4 a Android 6.0.1 (Android N no será compatible hasta que no se produzca el lanzamiento oficial para Android 7.0 Nougat, nombre final de la versión).

Resolución de pantalla: Preferible de 720×1280 píxeles (no optimizado en tablets)

Buena conexión a Internet, preferiblemente 4G (Wi-Fi, 3G, o 4G)

GPS y Servicios de Localización activados

No compatible con CPUs de Intel

iOS

Mínimo necesitarás un iPhone 5

iOS 8+ como versión base del sistema operativo

Buena conexión a Internet, preferiblemente 4G (Wi-Fi, 3G, o 4G)

GPS y Servicios de Localización activados

No compatible con dispositivos con Jailbreak

Artículos recomendados

 
COMENTARIOS
Puedes y , o comentar rellenando los campos a continuación.